I believe on RedHat-centric systems it's the "-devel" pacakges.  I don't
remember if it's "gd2-devel" or "libgd2-devel" but those would contain the
gd.h file.

That looks like a VERY OLD set of installed software. PHP 4.4.2 is
potentially even unsafe to be using on the server.

On Tue, Mar 6, 2018 at 1:58 PM, DamienZINS <damien.z...@intitek.fr> wrote:

> Thanks but
>
> what do you mean by : "Have you installed the headers for GD?" ?
>
> to move to a newer version of MapServer: which one 7.07
>  the question is : which is the good version MapServer for the others
> sources installation
> >>>>>>>>>> installation de freetype-2.8 <<<<<<<<<<
> >>>>>>>>>> installation de zlib-1.2.11 <<<<<<<<<<
> >>>>>>>>>> installation de libpng-1.6.32 <<<<<<<<<<
> >>>>>>>>>> installation de proj-4.9.3 <<<<<<<<<<
> >>>>>>>>>> installation de jpegsrc.v9b <<<<<<<<<<
> >>>>>>>>>> installation de libiconv-1.15 <<<<<<<<<<
> >>>>>>>>>> installation de libgd-2.2.5 <<<<<<<<<<
> >>>>>>>>>> installation de gdal-2.2.1 <<<<<<<<<<
> >>>>>>>>>> installation de apr-1.6.2 <<<<<<<<<<
> >>>>>>>>>> installation de apr-util-1.6.0 <<<<<<<<<<
> >>>>>>>>>> installation de pcre-8.41 <<<<<<<<<<
> >>>>>>>>>> installation de httpd-2.4.27 <<<<<<<<<<
> >>>>>>>>>> installation de tomcat-connectors-1.2.42-src <<<<<<<<<<
> >>>>>>>>>> installation de php-4.4.2 <<<<<<<<<<
>
>
>
>
>
> --
> Sent from: http://osgeo-org.1560.x6.nabble.com/Mapserver-User-
> f4226646.html
> _______________________________________________
> mapserver-users mailing list
> mapserver-users@lists.osgeo.org
> https://lists.osgeo.org/mailman/listinfo/mapserver-users
_______________________________________________
mapserver-users mailing list
mapserver-users@lists.osgeo.org
https://lists.osgeo.org/mailman/listinfo/mapserver-users

Reply via email to