/* HINT: Search archives @ http://www.indyramp.com/masq/ before posting! */
>>Looking at the IPCHAIN Rule Set you said you used as a template,
>>there seems to be an error with the Rule for the FTP Masquerading.
>>
>>Example (error is --j):
>> ipchains -A good-bad -p tcp --dport ftp --j MASQ
>>
>>Should be:
>> ipchains -A good-bad -p tcp --dport ftp -j MASQ
>
>Thanks Jeff. I did notice that and deleted the extra hyphen.
Well, it's good that you got your masq. working, but I still don't have a clue to what
is wrong. The problems i temporarily solved right now, because they lifted some of the
firewalls restrictions. But I would still like to know a solution (if there is one),
allso because the firewall might be set up again, some time soon.
Elector^NPS
[EMAIL PROTECTED]
_______________________________________________
Masq maillist - [EMAIL PROTECTED]
Admin requests can be handled at http://www.indyramp.com/masq-list/ -- THIS INCLUDES
UNSUBSCRIBING!
or email to [EMAIL PROTECTED]
PLEASE read the HOWTO and search the archives before posting.
You can start your search at http://www.indyramp.com/masq/
Please keep general linux/unix/pc/internet questions off the list.