Waldir has uploaded a new change for review.

Change subject: improve wfStripIllegalFilenameChars()'s readability
......................................................................

improve wfStripIllegalFilenameChars()'s readability

make the preg_replace regex more readable,
and expand documentation a little.

Change-Id: Id26d9d42be7d3f2780e82da27dd2477d62d8e106
---
M includes/GlobalFunctions.php
1 file changed, 4 insertions(+), 3 deletions(-)


  git pull ssh://gerrit.wikimedia.org:29418/mediawiki/core 
refs/changes/76/17976/1
--
To view, visit https://gerrit.wikimedia.org/r/17976
To unsubscribe, visit https://gerrit.wikimedia.org/r/settings

Gerrit-MessageType: newchange
Gerrit-Change-Id: Id26d9d42be7d3f2780e82da27dd2477d62d8e106
Gerrit-PatchSet: 1
Gerrit-Project: mediawiki/core
Gerrit-Branch: master
Gerrit-Owner: Waldir <[email protected]>

_______________________________________________
MediaWiki-commits mailing list
[email protected]
https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits

Reply via email to