Reedy has submitted this change and it was merged. Change subject: improve wfStripIllegalFilenameChars()'s readability ......................................................................
improve wfStripIllegalFilenameChars()'s readability make the preg_replace regex more readable, and expand documentation a little. Change-Id: Id26d9d42be7d3f2780e82da27dd2477d62d8e106 --- M includes/GlobalFunctions.php 1 file changed, 4 insertions(+), 3 deletions(-) Approvals: Reedy: Verified; Looks good to me, approved jenkins-bot: Verified -- To view, visit https://gerrit.wikimedia.org/r/17976 To unsubscribe, visit https://gerrit.wikimedia.org/r/settings Gerrit-MessageType: merged Gerrit-Change-Id: Id26d9d42be7d3f2780e82da27dd2477d62d8e106 Gerrit-PatchSet: 1 Gerrit-Project: mediawiki/core Gerrit-Branch: master Gerrit-Owner: Waldir <[email protected]> Gerrit-Reviewer: Reedy <[email protected]> Gerrit-Reviewer: jenkins-bot _______________________________________________ MediaWiki-commits mailing list [email protected] https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits
