jenkins-bot has submitted this change and it was merged.

Change subject: Rename 'metric_module' to 'ganglia'; move parsing files to 
'parse'
......................................................................


Rename 'metric_module' to 'ganglia'; move parsing files to 'parse'

Change-Id: Id96364b0e8928f629b81692285b1fea7a83a653a
---
R ganglia/mwerrors.py
R ganglia/mwerrors.pyconf.sample
R parse/error_report.py
R parse/errproc.py
4 files changed, 0 insertions(+), 0 deletions(-)

Approvals:
  Ori.livneh: Looks good to me, approved
  jenkins-bot: Verified



diff --git a/metric_module/mwerrors.py b/ganglia/mwerrors.py
similarity index 100%
rename from metric_module/mwerrors.py
rename to ganglia/mwerrors.py
diff --git a/metric_module/mwerrors.pyconf.sample 
b/ganglia/mwerrors.pyconf.sample
similarity index 100%
rename from metric_module/mwerrors.pyconf.sample
rename to ganglia/mwerrors.pyconf.sample
diff --git a/error_report.py b/parse/error_report.py
similarity index 100%
rename from error_report.py
rename to parse/error_report.py
diff --git a/errproc.py b/parse/errproc.py
similarity index 100%
rename from errproc.py
rename to parse/errproc.py

-- 
To view, visit https://gerrit.wikimedia.org/r/73905
To unsubscribe, visit https://gerrit.wikimedia.org/r/settings

Gerrit-MessageType: merged
Gerrit-Change-Id: Id96364b0e8928f629b81692285b1fea7a83a653a
Gerrit-PatchSet: 1
Gerrit-Project: mediawiki/tools/fluoride
Gerrit-Branch: master
Gerrit-Owner: Ori.livneh <[email protected]>
Gerrit-Reviewer: Ori.livneh <[email protected]>
Gerrit-Reviewer: jenkins-bot

_______________________________________________
MediaWiki-commits mailing list
[email protected]
https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits

Reply via email to