Ori.livneh has uploaded a new change for review. https://gerrit.wikimedia.org/r/73906
Change subject: Rename 'parse' to 'parser' to touch repo for git-deploy ...................................................................... Rename 'parse' to 'parser' to touch repo for git-deploy Change-Id: I1d23d2c188a66b89ad53c79653d00ff36af3449d --- R parser/error_report.py R parser/errproc.py 2 files changed, 0 insertions(+), 0 deletions(-) git pull ssh://gerrit.wikimedia.org:29418/mediawiki/tools/fluoride refs/changes/06/73906/1 diff --git a/parse/error_report.py b/parser/error_report.py similarity index 100% rename from parse/error_report.py rename to parser/error_report.py diff --git a/parse/errproc.py b/parser/errproc.py similarity index 100% rename from parse/errproc.py rename to parser/errproc.py -- To view, visit https://gerrit.wikimedia.org/r/73906 To unsubscribe, visit https://gerrit.wikimedia.org/r/settings Gerrit-MessageType: newchange Gerrit-Change-Id: I1d23d2c188a66b89ad53c79653d00ff36af3449d Gerrit-PatchSet: 1 Gerrit-Project: mediawiki/tools/fluoride Gerrit-Branch: master Gerrit-Owner: Ori.livneh <[email protected]> _______________________________________________ MediaWiki-commits mailing list [email protected] https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits
