jenkins-bot has submitted this change and it was merged. Change subject: Rename 'parse' to 'parser' to touch repo for git-deploy ......................................................................
Rename 'parse' to 'parser' to touch repo for git-deploy Change-Id: I1d23d2c188a66b89ad53c79653d00ff36af3449d --- R parser/error_report.py R parser/errproc.py 2 files changed, 0 insertions(+), 0 deletions(-) Approvals: Ori.livneh: Looks good to me, approved jenkins-bot: Verified diff --git a/parse/error_report.py b/parser/error_report.py similarity index 100% rename from parse/error_report.py rename to parser/error_report.py diff --git a/parse/errproc.py b/parser/errproc.py similarity index 100% rename from parse/errproc.py rename to parser/errproc.py -- To view, visit https://gerrit.wikimedia.org/r/73906 To unsubscribe, visit https://gerrit.wikimedia.org/r/settings Gerrit-MessageType: merged Gerrit-Change-Id: I1d23d2c188a66b89ad53c79653d00ff36af3449d Gerrit-PatchSet: 1 Gerrit-Project: mediawiki/tools/fluoride Gerrit-Branch: master Gerrit-Owner: Ori.livneh <[email protected]> Gerrit-Reviewer: Ori.livneh <[email protected]> Gerrit-Reviewer: jenkins-bot _______________________________________________ MediaWiki-commits mailing list [email protected] https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits
