jenkins-bot has submitted this change and it was merged.

Change subject: Revert "Rename 'parse' to 'parser' to touch repo for git-deploy"
......................................................................


Revert "Rename 'parse' to 'parser' to touch repo for git-deploy"

This reverts commit 39050c22beab625c254a57a81a90e048bdb86b50.

Change-Id: Ic6332ac0ec811d244258ce3999e63f88b20f7615
---
R parse/error_report.py
R parse/errproc.py
2 files changed, 0 insertions(+), 0 deletions(-)

Approvals:
  Ori.livneh: Looks good to me, approved
  jenkins-bot: Verified



diff --git a/parser/error_report.py b/parse/error_report.py
similarity index 100%
rename from parser/error_report.py
rename to parse/error_report.py
diff --git a/parser/errproc.py b/parse/errproc.py
similarity index 100%
rename from parser/errproc.py
rename to parse/errproc.py

-- 
To view, visit https://gerrit.wikimedia.org/r/73907
To unsubscribe, visit https://gerrit.wikimedia.org/r/settings

Gerrit-MessageType: merged
Gerrit-Change-Id: Ic6332ac0ec811d244258ce3999e63f88b20f7615
Gerrit-PatchSet: 1
Gerrit-Project: mediawiki/tools/fluoride
Gerrit-Branch: master
Gerrit-Owner: Ori.livneh <[email protected]>
Gerrit-Reviewer: Ori.livneh <[email protected]>
Gerrit-Reviewer: jenkins-bot

_______________________________________________
MediaWiki-commits mailing list
[email protected]
https://lists.wikimedia.org/mailman/listinfo/mediawiki-commits

Reply via email to