It seems that MediaWIki extension CSS 
https://www.mediawiki.org/wiki/Extension:CSS is generating the error from 
verifyCSSLoad.js.




-----Original Message-----
From: MediaWiki-l [mailto:mediawiki-l-boun...@lists.wikimedia.org] On Behalf Of 
Legault, Phillip [GTSUS]
Sent: Tuesday, September 20, 2016 3:22 PM
To: MediaWiki announcements and site admin list 
<mediawiki-l@lists.wikimedia.org>
Subject: Re: [MediaWiki-l] MediaWiki 1.27.1

I have upgraded SMW 
I'm going through my extensions now




-----Original Message-----
From: MediaWiki-l [mailto:mediawiki-l-boun...@lists.wikimedia.org] On Behalf Of 
Bill Traynor
Sent: Tuesday, September 20, 2016 2:43 PM
To: MediaWiki announcements and site admin list 
<mediawiki-l@lists.wikimedia.org>
Subject: Re: [MediaWiki-l] MediaWiki 1.27.1

On Tue, Sep 20, 2016 at 2:22 PM, Legault, Phillip [GTSUS] 
<plega...@its.jnj.com> wrote:
> Uncaught ReferenceError: jQuery is not defined

Please check that all of your extensions match the MW version.  I seem to 
recall this error with SMW at some point, but it got fixed.

_______________________________________________
MediaWiki-l mailing list
To unsubscribe, go to:
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
_______________________________________________
MediaWiki-l mailing list
To unsubscribe, go to:
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
_______________________________________________
MediaWiki-l mailing list
To unsubscribe, go to:
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l

Reply via email to