Hi!!

I recently migrated a MediaWiki, files and database. The contents (DB)
were migrated well except for one detail: All contents starting with
"WikiRioDoce:" were not migrated.
WikiRioDoce is not officially a NameSpace, but I have it used to specify
a content type.

You can see here: http://wikiriodoce.org/
Examples of these contents:
-WikiRioDoce:Bem-vindo
- WikiRIoDoce:Sobre
- WikiRioDoce:Explorar
- etc etc

I already tried again and the same thing. All contents except those with
the name "WikiRioDoce: ...." are migrated.

A curious detail: The links to those pages appear in red, but in the
search engine the names of the pages appear, even in blue, but when they
enter they do not exist!

---
The methodology I used was:

Server1 -> Server2
MW 1.26 -> 1.29

The migration of the Database was:
Server1: Export with phpMyAdmin in SQL file.
Server2: Import with SSH command: mysql -u user_db -p name_db <file_db.sql

At the end of the migration I ran the following command to update the
database:
>> "php maintenance / update.php"
And worked properly!

Any ideas that may be failing?


---
Thanks!! Hugs!

Nordik.-


_______________________________________________
MediaWiki-l mailing list
To unsubscribe, go to:
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l

Reply via email to