I am currently working on a Yocto project. I want to build a
valleyisland-64 image with kernel 4.1 for my Intel Atom E3827
platform. I look through the [meta-intel] repository on Yocto's git
site (http://git.yoctoproject.org/cgit/cgit.cgi/meta-intel/) and found
kernel version is quite old. In the [jethro] branch,
valleyisland-64.conf states

PREFERRED_VERSION_linux_yocto ?= "3.14%"

but in [dylan]

PREFERRED_VERSION_linux_yocto ?= "3.8%"

Does it mean jethro+valleyisland only work with kernel 3.14? Is there
anyway to build valleyisland with kernel 4.1+ in newer Yocto branch?

Best Regards,

meta-intel mailing list

Reply via email to