> Yup, that was it. Thanks. There was a text file and also three aliases to 
> stacks. I took them all out and made a new build of the IDE, and it works now.
> If you get a chance some time, it would be nice if the plugin manager would 
> test for stack files. Other file types leave blank lines in the list, which 
> also throws off library loading. The aliases all referenced stacks, but they 
> don't resolve and so they leave blank lines in the list. When there are blank 
> lines, trying to open one of the plugins or loading one as a library is off 
> by as many lines in the list as there are blanks. I.e., in the Plugin Manager 
> I would select a line in the list, click "Open as toplevel", and a stack 3 
> lines up would open.
> I still have no idea why my old copy of the IDE was opening an unrelated 
> stack on disk though. With the new IDE build it stopped.

Yeah, I think the new IDE fixes the "other files" problem too, since I tried 
reproducing the bug and I couldn't (I added a few text files and aliases to 
non-text files during my test). If you *can* reproduce it, though, let me know 
and I'll fix it.

metacard mailing list

Reply via email to