> On 11/7/12 6:06 PM, Huisingh, Larry R wrote:
> > I have just moved to a Windows 7 PC from Windows XP.  This is the 
> > first time I have tried to modify my stack on the Windows 7 platform.
> > When I try to show a stack with the "show wd xx" (where xx is a stack
> > name) command in the Message Box I get the error "Commands: expected 
> > "," ".
> It's hard to remember that far back, but some of the older engines used to 
> give that error when 
> nothing else matched. The error you're getting just happens to be the first 
> one in the error
> list. It's probably spurious, something else is wrong.
> You could try "show stack" instead of "show window" if the stack is already 
> open but hidden. If 
> you're trying to show a stack that is still on disk, Win 7 has much stricter 
> permissions and not 
> all folders are user-accessible any more. Try moving the stack to the 
> Documents folder where you 
> have full access.
> -- 
> Jacqueline Landman Gay         |     jac...@hyperactivesw.com
> HyperActive Software           |     http://www.hyperactivesw.com


I tried your suggestions but to no avail.  I have since installed XP Mode and 
MetaCard runs quite happily inside with no complaints.


metacard mailing list

Reply via email to