Hi Guillaume,
Is "currency unit" intended to be one whole name or two names? I
believe specifying something with a class attribute value "currency
unit" means it's of class "currency" and "unit", not "currency unit"
as a whole. Maybe "currency-unit" or "currencyunit" would be better?
Cheers,
King Chung Huang
www.mobovivo.com
On 10-Oct-06, at 10:53 PM, Guillaume Lebleu wrote:
Please find it at: http://microformats.org/wiki/currency-proposal
Thank you in advance for your feedback.
Guillaume
_______________________________________________
microformats-discuss mailing list
[email protected]
http://microformats.org/mailman/listinfo/microformats-discuss
_______________________________________________
microformats-discuss mailing list
[email protected]
http://microformats.org/mailman/listinfo/microformats-discuss