Dear MiKTeX users!

After making various attempts I have managed to install
MiKTeX 2.9 on my computer. There exist, however, some
problems the correction of which would be important,
however nothing has happened so far.

(Oparating system is Windows 10 (64), regularly updated)

1. I uninstalled an earlier 32 bit installation of MiKTeX.

2. Then I ran


from the root directory of the drive c as an administrator
and downloaded the full MiKTeX 2.9-64 onto my drive

3. When ready I ran again


to install MiKTeX 2.9-64 from the directory


/Remark 1. The installation is unsuccessful if you have no/
/administrator privileges when running //2.9.6942-x64.exe.//
/Remark 2. ///The installation is is also unsuccessful if you
////want to install the program for all users. To make things
////worst  this turns out at the very end of the installation
////process///.//  You receive an error message similar to this one:
/*/The operation can not be completed for the
following reason: The executed process did not succeeded.
Details: fileName="C:\Program Files (x86)\MiKTeX
2.9\miktex\bin\initexmf.exe", exit code="1" ./*

4. I installed MiKTeX 64 into the directory

C:\Program Files\MiKTeX 2.9\

/Remark 3. After installation I tried to run MiKTeXConsol./
/Under the Overview item I got an error message:/

*Path issue: Links to MiKTeX executables have been installed in*


*C:\Program Files\MiKTeX 2.9\miktex\bin\x64*

*This directory is not in the search path for executables **
**or it is at the wrong position in the path. Yo can fix this issue **
**by adding the directory to the environment variable PATH. **
**This makes possible to invoke the MiKTeX executables**
**everywhere. *

/The above statement is simply false. The above directory /
/is in the path of the user variables for RedFox (this is my user name)/
/and I have added it to the path of the system variables as well./
/Here it is the last item. I have no idea if the order counts (or not)/
/and if yes what one should do. /
//After restarting the computer nothing had happened, I received//
//the above error message again. In addition to this the button //
////*Fix now *//does not work./

5. At the same time WinEdt10.3  works perfectly. It realizes where
the MiKTeX executables can be found. What is more the same
statement is valid for Texstudio 2.12.4 as well.

6. Dear developers, that said the problems outlined in
Remarks 1,2 and 3 are real problems and need solutions.

Sincerely yours
G. Szeidl

György SZEIDL, DSc
Full Professor
Institute of Applied Mechanics
University of Miskolc
H-3515 Miskolc-Egyetemváros
Office: +36-46-565-111 ext: 18-92
Mobile: +36-30-580-44-70
Home page:
Home: 2500 ESZTERGOM
      Vár köz 8.

Q: How can I leave the mailing list?
A: See

Reply via email to