Personally i am also having the same issue with php/php-fpm,but with a
nextcloud instance.

Interested in this thread.

Regards,

Danny



On 07/10/2018 02:30 PM, Teno Deuter wrote:
> sorry forgot to mention that after doing the below changes I did
> restart the server!
>
> Thank you
>
> On Tue, Jul 10, 2018 at 2:29 PM, Teno Deuter <gvg...@googlemail.com> wrote:
>> here are my current extension settings in php-5.6.ini:
>>
>> ;extension=php_bz2.dll
>> ;extension=php_curl.dll
>> ;extension=php_fileinfo.dll
>>
>> extension=php_gd2.dll
>>
>> ;extension=php_gettext.dll
>> ;extension=php_gmp.dll
>>
>> extension=php_intl.dll
>>
>> ;extension=php_imap.dll
>> ;extension=php_interbase.dll
>> ;extension=php_ldap.dll
>> ;extension=php_mbstring.dll
>> ;extension=php_exif.dll      ; Must be after mbstring as it depends on it
>> ;extension=php_mysql.dll
>> ;extension=php_mysqli.dll
>> ;extension=php_oci8_12c.dll  ; Use with Oracle Database 12c Instant Client
>> ;extension=php_openssl.dll
>> ;extension=php_pdo_firebird.dll
>> ;extension=php_pdo_mysql.dll
>> ;extension=php_pdo_oci.dll
>> ;extension=php_pdo_odbc.dll
>> ;extension=php_pdo_pgsql.dll
>>
>> extension=php_pdo_sqlite.dll
>>
>> ;extension=php_pgsql.dll
>> ;extension=php_shmop.dll
>> ;extension=php_soap.dll
>> ;extension=php_sockets.dll
>>
>> extension=php_sqlite3.dll
>>
>> ;extension=php_sybase_ct.dll
>> ;extension=php_tidy.dll
>> ;extension=php_xmlrpc.dll
>> ;extension=php_xsl.dll
>>
>> but nothing happens. I still get the same error in the first installer step.
>>
>> Thank you
>>
>> On Tue, Jul 10, 2018 at 2:07 PM,  <ed...@pettijohn-web.com> wrote:
>>> Have you altered your php.ini to load the extensions and restart php-fpm?
>>> On Jul 10, 2018 7:00 AM, Teno Deuter <gvg...@googlemail.com> wrote:
>>>> Dear list,
>>>>
>>>> in a OpenBSD 6.3 machine I run httpd and opensmptd and try to intall
>>>> roundcubemail 1.3.5 from the OpenBSD packages repository.
>>>>
>>>> When running the installer, in the first page, I get following warnings:
>>>>
>>>> FileInfo:  OK
>>>> Libiconv:  OK
>>>> Intl:  NOT AVAILABLE(See http://www.php.net/manual/en/book.intl.php)
>>>> Exif:  OK
>>>> LDAP:  NOT AVAILABLE(See http://www.php.net/manual/en/book.ldap.php)
>>>> GD:  NOT AVAILABLE(See http://www.php.net/manual/en/book.image.php)
>>>> Imagick:  NOT AVAILABLE(See http://www.php.net/manual/en/book.imagick.php)
>>>>
>>>> but pkg_info shows:
>>>>
>>>> php-gd-5.6.34       image manipulation extensions for php
>>>> php-intl-5.6.34     intl library support for php
>>>>
>>>> and I think php-imagick is already part of the php OpenBSD package.
>>>>
>>>> Why do I get the above warnings?
>>>>
>>>> Also, in the second installation page I get the following:
>>>>
>>>> Mimetype to file extension mapping:  NOT OK
>>>>
>>>> but in httpd.conf, on the top of the file, I have the following entry:
>>>>
>>>> types { include "/usr/share/misc/mime.types" }
>>>>
>>>> Thank you
>>>>

Reply via email to