On 3.12.2019. 13:15, Pedro Caetano wrote:
> Hi Hrvoje, thank you for the fast reply,
> 
> Unfortunately I have the same behavior.
> The aggr0 works as expected, as I can see the links bonded on the switch.
> I'm able to se the correct vid s, when tcpdump'ing the aggr0 interface.
> 
> I'd appreciate any help on this topic.
> 

can you send ifconfig aggr0 and ifconfig vlan3800 ?




> This configuration is working on -current with em(4) nics.
> 
> 
> Best regards,
> Pedro Caetano
> 
> A terça, 3/12/2019, 12:01, Hrvoje Popovski <hrv...@srce.hr
> <mailto:hrv...@srce.hr>> escreveu:
> 
>     On 3.12.2019. 12:21, Pedro Caetano wrote:
>     > Hi misc@
>     >
>     > I'm running openbsd 6.6 with latest patches running on a pair of
>     hp dl 360
>     > gen6 servers.
>     >
>     > I'm attempting to configure an aggr0 device towards a cat 3650.
>     >
>     > The aggr0 associates successfully with the switch, but I'm unable
>     to run
>     > vlans on top of it.
>     >
>     > The configuration on openbsd is the following:
>     > #ifconfig aggr0 create
>     > #ifconfig aggr0 trunkport bnx0
>     > #ifconfig aggr0 trunkport bnx1
> 
>     add this - ifconfig aggr0 up
>     if you have hostname.aggr0 add "up" at the end of that file ...
> 
>     > #ifconfig vlan3800 create
>     > #ifconfig vlan3800 vnetid 3800
>     > #ifconfig vlan3800 parent aggr0
>     > #ifconfig vlan3800 10.80.253.10/24 <http://10.80.253.10/24>
>     > ifconfig: SIOCAIFADDR: No buffer space available.
> 

Reply via email to