Hi

After install and setup program runs and functions, except there is no menu. 
There are icons which work but no "File ..."

Downloaded tar from http://mnemosyne-proj.org/download-mnemosyne.php today, 
version displayed is 2.3.6

I have deleted and reinstalled same result.

I have reloaded dependencies as per readme, same result.

When running 'python setup.py install' two warnings are displayed:

  1)   Unknown distribution option: 'app'
  2)   Unknown distribution option: 'windows'

Otherwise no issues with setup.

Anyone have any suggestions.

Kind Regards 

Bruce

-- 
You received this message because you are subscribed to the Google Groups 
"mnemosyne-proj-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to mnemosyne-proj-users+unsubscr...@googlegroups.com.
To post to this group, send email to mnemosyne-proj-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/mnemosyne-proj-users/991d048c-494e-4fe7-a781-7088f48299d1%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to