Comment #6 on issue 2504 by brainslog: JDiameter: change disconnect-cause
http://code.google.com/p/mobicents/issues/detail?id=2504

Thanks for reporting the issue and proposing this patch.

In my opinion, the disconnect cause should not be propagated to destroy() method, as it should be called after a call to stop(disconnectCause). When it happens to be called without stop(), the reason used should be the default (DO_NOT_WANT_TO_TALK_TO_YOU). What do you think?

Reply via email to