Hi Paul,

The author of XML-DOM has released it out with a bumped version.  Hopefully
that clears up the conflict you noticed!

Thanks,
Chase


On Tue, Sep 20, 2016 at 9:39 PM, Chase Whitener <cwhite...@gmail.com> wrote:

> Hi Paul,
>
> This appears to be easily fixed by having a new release of XML-DOM.  Both
> authors have permissions for XML::DOM, but both also released version
> 1.45.  Releasing a bumped version in the newer distribution should resolve
> the conflict.
>
> Thanks,
> Chase
>
>
> On Tue, Sep 20, 2016 at 9:10 PM, Paul Bennett <paul.w.benn...@gmail.com>
> wrote:
>
>> There are two incompatible distros on CPAN that both provide packages
>> named XML::DOM... libxml-enno (from 1998) and XML-DOM (from this year).
>>
>> Is it possible to get libxml-enno moved to BackPAN or at least deleted
>> from CPAN?
>>
>> Case in point, chef's perlbrew provider's "perlbrew_cpanm" block takes an
>> array of module names, and seems to be pulling in both of the distros, with
>> one's files overwriting the other's, and it's been giving me a Bad Day.
>>
>> Thanks
>>
>> --
>> P/PW/PWBENNETT
>>
>
>

Reply via email to