Hi all,

I have nessus 1.2.0 running (correctly) on RH 7.2. nessus-update-plugins
without any options works correctly. But, the following error message
appears when I try nessus-update-plugins with the -i option:

[root@test211 root]# nessus-update-plugins -i smb_nt_ms02-016.nasl
/usr/local/sbin/nessus-update-plugins: test: /usr/bin/wget -q -O -: binary
opera
tor expected
Error $fetch_cmd or $gzip are not set - abort

Regards,
Ha Nguyen

Reply via email to