If I run nessus from the command line with the following command:-

/usr/local/bin/nessus -c /root/.nessusrc -T html -qxV localhost 1241 user
password /root/nessus/jameson.list /var/www/html/nessus.html

it works perfectly. If I use the same command in a script or in cron as root
then 99.99 times out of a 100 it fails with 'nessus : Could not open a
connection to the remote host'. I believe that on the .01% times it does run
then the internet link is down but I might be wrong in thinking this. This
has been frustrating me for a while now so all help much appreciated. I am
currently using Fedora Core 1, but have tried it on Redhat 9 as well. I'm
running nessus v2.0.10.

regards,
Brian

_______________________________________________
Nessus mailing list
[EMAIL PROTECTED]
http://mail.nessus.org/mailman/listinfo/nessus

Reply via email to