Just some thoughts from me regarding this commit, if the below
can make a sense.
In case if list_head (now cds_list_head) will be used by other modules
and lets imagine that we will get rid of liburcu dependency (for example
if we can make flowtop single threaded) then we will need to have copy-paste
cds_* API from urcu or have a wrappers for it, so may be it is better
to have generic name w/o cds_ prefix ?
You received this message because you are subscribed to the Google Groups
To unsubscribe from this group and stop receiving emails from it, send an email
For more options, visit https://groups.google.com/d/optout.