squalou opened a new issue, #44079: URL: https://github.com/apache/superset/issues/44079
### Bug description Given a table 'mytable' with a 'object_id' column of type 'numeric' , containing only one line with this value `32198334098493770513452193445` in sql lab : select * from mytable limit 1; the query "fails to validate", without detailed error. In a chart ``` Cannot convert 3.2198334098493770513452193445e+28 to a BigInt ``` This used to work on Superset 3.1.3 This fails with superset 6.1.0 (using provided docker image) (no idea for any other version) As a workaround one could convert to text in case only display or grouping is required. it may be related to #44007. ### Screenshots/recordings _No response_ ### Superset version 6.1.0 ### Python version I don't know ### Node version I don't know ### Browser Chrome ### Additional context _No response_ ### Checklist - [x] I have searched Superset docs and Slack and didn't find a solution to my problem. - [x] I have searched the GitHub issue tracker and didn't find a similar bug report. - [x] I have checked Superset's logs for errors and if I found a relevant Python stacktrace, I included it here as text in the "additional context" section. -- This is an automated message from the Apache Git Service. To respond to the message, please log on to GitHub and use the URL above to go to the specific comment. To unsubscribe, e-mail: [email protected] For queries about this service, please contact Infrastructure at: [email protected] --------------------------------------------------------------------- To unsubscribe, e-mail: [email protected] For additional commands, e-mail: [email protected]
