Tomi Ollila <> writes:

> Like someone (whose message I cannot find just now) mentioned in another
> thread, just now it is right time to mention here too...
> ... that when hook name ends with `-hook` it is supposed to be "normal hook"
> -- a function which does not take arguments nor return values.
> So, I'd like to suggest that this variable is renamed to 
> notmuch-address-completion-functions

Well, I guess the -functions convention should be followed, but
notmuch-address-completion-functions seems a bit vague.

notmuch mailing list

Reply via email to