On Fri, Sep 26, 2008 at 11:29 PM, John Culleton <[EMAIL PROTECTED]>wrote:

> On Friday 26 September 2008 02:45:14 pm luigi scarso wrote:
>
> > maybe gs is too old.
> > you can try with 8.61 or  8.62  or 8.63 (and cross the fingers ...)
>
> I downloaded ghostscript 8.63 but the pdf2ps  error persists. but the
> error goes away if I uses an earlier version of context, namely:
> TeXExec 5.2.4 - ConTeXt / PRAGMA ADE 1997-2005
> (tetex distribution.)
> Therefore the problem lies in the recent Context I have been using,
> and not in ghostscript nor in my code.

Unfortunatly, I'm not sure about this.
During these years I have discover bugs in pdftex/luatex but also in
ghostoscript too;
really, it seems that I have found  another one this week in  gs 8.63, but
not in gs8.62
pdf spec. gs, luatex/context mkiv are moving target;
three year ago the situation was a bit more stable.

-- 
luigi

PS
Do you cross the fingers ?
___________________________________________________________________________________
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : https://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net
___________________________________________________________________________________

Reply via email to