Dear Hans,

I have installed both ConTeXt LMTX and ConTeXt MKIV side by side.
But I have a problem to run it.

If it is OK to run a file in LMTX environment, then I got a following error 
when I run it in MKIV environment.
        “I can’t fine a file …../defFonts.tex” even though it is there.
To resolve it, I run “mtxrun —generate” in MKIV.
But it invoke the same type error in LMTX.
Here are the command in Atom editor which I use to run it.

LMTX:
        source /Users/graph/ConTeXtLMTX/tex/setuptex; 
        context {filePath} 
MKIV:
        source /Users/graph/ConTeXt/tex/setuptex; 
        context {filePath} 

I may avoid it by adding “mtxrun —generate” before compiling it.
But it isn’t a good solution.
I think that there is a better way to do this.
Would you please tell me how to fix it or what is a better way?

Thank you for reading.

Best regards,

Dalyoung


> 
> Hi,
> 
> We have worked furiously all day kicking-out extra code, and are pleased 
> to present a lean-and-mean version of luatex with your favorite ConTeXt. 
> Same good taste but only half the calories and a new name: luametatex 
> and ConTeXt LMTX. No more Mk-whatever, no more dependencies for we can 
> now stand on our own. Of course, good-old luatex and MkIV (as well as 
> MkII) will continue to coexist and be maintained. However, now you will 
> be able to run ConTeXt lmtx on your smart thermostat or on your 
> refrigerator for the Internet of Things - the dawn of a new era!
> 
> Stay tuned,
> 
> Alan and Hans

___________________________________________________________________________________
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://context.aanhet.net
archive  : https://bitbucket.org/phg/context-mirror/commits/
wiki     : http://contextgarden.net
___________________________________________________________________________________

Reply via email to