Hello everyone,

I am quite new to ConTEXt, and after installed it according to the following web page : https://wiki.contextgarden.net/Installation

I’ve installed it in macOS Catalina 10.15.5.

After a successful installation (I hope), I tried to run the “First Run!” part, so I’ve downloaded the file Hello-World.tex file (via wget), and I’ve run the command “context Hello-World.tex”.
I’ve attached the resulting PDF, and it looks great, except for one part, which is the figure and the text flowing around it, which is not the case here.

Is there something wrong in what I’ve done?
I mean, I’ve done a fresh installation, download of Hello-World.tex and run the context command.

Here are the version that I could find:

➜  ~ context --version
mtx-context     | ConTeXt Process Management 1.03
mtx-context     |
mtx-context     | main context file: /Users/lg/Context/tex/texmf-context/tex/context/base/mkiv/context.mkiv
mtx-context     | current version: 2020.06.12 17:43
mtx-context     | main context file: /Users/lg/Context/tex/texmf-context/tex/context/base/mkiv/context.mkxl
mtx-context     | current version: 2020.06.12 17:43

Thank you!

Regards,
Alessandro

Attachment: Hello-world.pdf
Description: Adobe PDF document

___________________________________________________________________________________
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://context.aanhet.net
archive  : https://bitbucket.org/phg/context-mirror/commits/
wiki     : http://contextgarden.net
___________________________________________________________________________________

Reply via email to