HTTP.sys uses the schannel security support provider, try this link:

https://technet.microsoft.com/en-us/library/dn786418(v=ws.11).aspx#BKMK_SchannelTR_TLS10

From: listsad...@lists.myitforum.com [mailto:listsad...@lists.myitforum.com] On 
Behalf Of Christopher Bodnar
Sent: Friday, January 13, 2017 9:37 AM
To: ntsysadm@lists.myitforum.com
Subject: [NTSysADM] Disable TLS 1.0 on ADFS 3.0

Can anyone point me to some documentation that discusses this? I’ve tested our 
ADFS site with the online Qualys tool:

https://www.ssllabs.com/ssltest/index.html

And it comes back stating that TLS 1.0 is enabled:

[cid:image003.jpg@01D26D85.50842080]

With ADFS 3.0 using HTTP.sys instead of IIS, I’m not sure where that is 
configured. Can’t find any references to this.

Thank you,


Christopher Bodnar
Enterprise Architect II, Corporate Office of Technology:Enterprise Architecture 
and Engineering Services

Tel 610-807-6459
3900 Burgess Place, Bethlehem, PA 18017
christopher_bod...@glic.com<mailto:>

[cid:image001.png@01D1326B.600058E0]

The Guardian Life Insurance Company of America

www.guardianlife.com<http://www.guardianlife.com/>



________________________________
----------------------------------------- This message, and any attachments to 
it, may contain information that is privileged, confidential, and exempt from 
disclosure under applicable law. If the reader of this message is not the 
intended recipient, you are notified that any use, dissemination, distribution, 
copying, or communication of this message is strictly prohibited. If you have 
received this message in error, please notify the sender immediately by return 
e-mail and delete the message and any attachments. Thank you.

Reply via email to