(please use Reply-All to keep the list CC'd, thanks)

> On Oct 18, 2016, at 8:53 AM, Raymond Day <raymond...@hotmail.com> wrote:
> 
> Wow that was fast thank you Charles.
> 
> Put "upsc" in the /etc/nut/ups.conf and then went to start it with 
> "upsdrvctl start" but I get this then:

No, sorry, I didn't mean to change ups.conf - I meant that if the UPS name is 
listed as "[serverups]", you should run "upsc serverups" at the command line, 
rather than "upsc apc".

I'd recommend the following ups.conf:

####################
[serverups]
   driver = usbhid-ups
   port = auto
   desc = "Server UPS"
####################

> You said NUT 2.6.4 is kind of old? I just installed it with a "apt-get 
> install nut" if I do that again it will say "nut is already the newest 
> version."

Newest version for your distribution (but NUT 2.6.4 was released in 2012). It 
might not be necessary to upgrade, but I only meant that I can't remember the 
specific things in upsdrvctl that were fixed over that time period, and it 
would probably be simpler to reboot than to look them up.




_______________________________________________
Nut-upsdev mailing list
Nut-upsdev@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/nut-upsdev

Reply via email to