On Oct 18, 2016, at 9:35 AM, Raymond Day <raymond...@hotmail.com> wrote:
> How do I run the git one? I guess it's up to date.

Don't, for now. There have been a few posts on the mailing list explaining what 
to pass to ./configure (or ./autogen.sh, which calls configure) to get the Git 
version to install over the Debian one, but I would recommend getting the .deb 
version configured properly first.
Nut-upsdev mailing list

Reply via email to