> Use a named initializer for the acpi_device_id::id field for
> readability.
> 
> Signed-off-by: Pawel Zalewski (The Capable Hub) 
> <[email protected]>

Sashiko has reviewed this patch and found no issues. It looks great!

-- 
Sashiko AI review ยท 
https://sashiko.dev/#/patchset/[email protected]?part=4


Reply via email to