> Use a named initializer for the acpi_device_id::id field for
> readability and drop setting the list terminator fields
> explicitly as well to be consistent with the rest of the kernel
> code.
> 
> Signed-off-by: Pawel Zalewski (The Capable Hub) 
> <[email protected]>

Sashiko has reviewed this patch and found no issues. It looks great!

-- 
Sashiko AI review ยท 
https://sashiko.dev/#/patchset/[email protected]?part=9


Reply via email to