[ 
https://issues.apache.org/jira/browse/OAK-6539?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16120087#comment-16120087
 ] 

angela commented on OAK-6539:
-----------------------------

[~stillalex], no that I was aware of... i remember that i once had a major 
version bump and [~rombert] fixed that by adding provider type annotation... 
but i wasn't aware of that warning. feel free to fix it, removing a warning is 
always good! thanks for spotting.

> Decrease version export for 
> org.apache.jackrabbit.oak.spi.security.authentication
> ---------------------------------------------------------------------------------
>
>                 Key: OAK-6539
>                 URL: https://issues.apache.org/jira/browse/OAK-6539
>             Project: Jackrabbit Oak
>          Issue Type: Improvement
>          Components: core, security
>            Reporter: Alex Deparvu
>            Assignee: Alex Deparvu
>            Priority: Trivial
>
> There's a warning when building oak-core related to the export version for 
> the org.apache.jackrabbit.oak.spi.security.authentication package:
> {noformat}
> [WARNING] org.apache.jackrabbit.oak.spi.security.authentication: Excessive 
> version increase; detected 1.3.0, suggested 1.2.0
> {noformat}
> I see no reason to not decrease the version. [~anchela], thoughts?



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Reply via email to