Bonjour Michaël,

Et merci de l'info.

Cordialement

Vincent.

Le 02/02/2012 12:14, Michael BAILLY a écrit :
Bonjour,

nous ne pouvons malheureusement pas fournir un connecteur qui soit en même temps sompatible obm 2.2 et obm 2.4 : les évolutions fonctionnelles sont tellement majeures que nous n'avons pas pu assurer la compatibilité ascendente. Par contre, l'utilisateur doit être prévenu via un email dans le cas ou il utilise un connecteur trop ancien pour le serveur obm-sync.

Cordialement,

Michael Bailly

Le 02/02/2012 12:07, Tux45 a écrit :
Bonjour,

Je voulais savoir si une version du connecteur OBM était compatible aussi bien pour OBM 2.2 et OBM 2.4

Car dans mes essais, pour la version 2.2 d'OBM je suis obligé d'utiliser jusqu'à la version 2.4.1.7 du connecteur alors que pour la version 2.4 d'OBM je ne peux commencer à utiliser que à partir de la version 2.4.1.8 du connecteur.
Quelle est la différence ??

Ce que j'aurais aimé c'est un connecteur qui puisse se connecter aussi bien sur une version 2.2 que sur une version 2.4 d'OBM afin de facilité notre migration et de ne pas passé sur tous les postes clients en urgence lors de notre future migration.

Cordialement.

Vincent.



_______________________________________________
Obm mailing list
Obm@list.obm.org
http://list.obm.org/mailman/listinfo/obm


_______________________________________________
Obm mailing list
Obm@list.obm.org
http://list.obm.org/mailman/listinfo/obm

_______________________________________________
Obm mailing list
Obm@list.obm.org
http://list.obm.org/mailman/listinfo/obm

Répondre à