This commit is perfectly typical in that it introduces a new style of
constant naming, one of the few things that was previously consistent
;)

I think I prefer this style actually. The old one can sometimes be
confusing, like maplayerMax, inventoryMax and maxMaxHero... what? All
caps, as in BIG BALL OF MUD, is more appropriate


On 8 June 2013 05:50,  <[email protected]> wrote:
> james
> 2013-06-07 10:50:46 -0700 (Fri, 07 Jun 2013)
> 198
> timerflag:menu was not working because dotimer was never being called when a 
> menu that forbids scripts and gameplay was open.
> I added some constants to make the relevant code a little more readable
> ---
> U   wip/const.bi
> U   wip/game.bas
> _______________________________________________
> Ohrrpgce mailing list
> [email protected]
> http://lists.motherhamster.org/listinfo.cgi/ohrrpgce-motherhamster.org
_______________________________________________
Ohrrpgce mailing list
[email protected]
http://lists.motherhamster.org/listinfo.cgi/ohrrpgce-motherhamster.org

Reply via email to