On Wed, Aug 14, 2019 at 04:11:47PM +0200, Aurélien Larcher wrote:
>    On Wed, Aug 14, 2019 at 3:58 PM Gary Mills <[1]gary_mi...@fastmail.fm>
>    wrote:
> 
>    Look in the Makefile, it should use image/library/libjpeg8-turbo not
>    libjpeg6-ijg.

I've already changed JPEG_IMPLEM in shared-macros.mk to be
libjpeg6-ijg .  I also added both image/library/libjpeg6 and
image/library/libjpeg6-ijg to REQUIRED_PACKAGES in the Makefile.

>    Probably it is not installed on your system, execute gmake env-prep.

I built both jpeg packages but only installed the libjpeg6-ijg package.

The publish transcript I submitted was from after I made all of those
changes.

-- 
-Gary Mills-            -refurb-                -Winnipeg, Manitoba, Canada-

_______________________________________________
oi-dev mailing list
oi-dev@openindiana.org
https://openindiana.org/mailman/listinfo/oi-dev

Reply via email to