Thanks, it is now possible to connect our local Eclipse environment to the 
sonar server which will help speed up clearing of issues. However, I did get 
this error with Eclipse Neon.3 Java version:

The following plugins do not meet the required minimum versions, please upgrade 
them on your SonarQube server:
  java (installed: 3.10, minimum: 4.0)
  javascript (installed: 2.10, minimum: 2.14)

I’m just wondering if 6.7.1 will be able to address that?



From: <> on behalf of Jessica Wagantall 
Date: Thursday, February 8, 2018 at 8:42 PM
To: "" 
<>, "" 
<>, "" 
<>, onap-tsc <>
Subject: Re: [Onap-lf-announce] [it-infrastructure-alerts] ONAP environment 
maintenance 2018-02-08 @ 15:30 PDT (23:30 UTC)

Dear team, we have upgraded sonar from 5.4 -> 5.6.7 -> 6.0

We will be performing a following update to 6.7.1 soon.


On Thu, Feb 8, 2018 at 4:03 PM, Jessica Wagantall 
<<>> wrote:
Dear team,

This upgrade is still going on.
Our team is working on the upgrade from 5.6.7 to 6.7 and then from 6.7 to 6.7.1

Thanks a lot for your patience.


On Thu, Feb 8, 2018 at 9:29 AM, Jessica Wagantall 
<<>> wrote:
What: The Linux Foundation will be performing Sonar's upgrade once more (v6.7.1)

When: Thursday, Feb 8th @ 15:30 PDT

Why: Sonar needs to be upgraded to be able to get more functionality in place

Impact: Sonar will be unavailable for 1 hour during this maintenance

Notices will be posted to the mailing lists at the start and end of the 

ONAP-TSC mailing list

Reply via email to