I have now upgraded both plugins now.

Can you please try again?

thanks a ton!
Jess

On Fri, Feb 9, 2018 at 11:38 AM, Jessica Wagantall <
jwagant...@linuxfoundation.org> wrote:

> Dear Pam,
>
> The plugins are separate. I am working on upgrading them now, I think i
> can do it from the interface itself.
>
> Just FYI, we are going to perform the 6.7.1 upgrade later today
>
> Thanks a ton for your patience on this
> Jess
>
> On Fri, Feb 9, 2018 at 6:20 AM, DRAGOSH, PAMELA L (PAM) <
> pdrag...@research.att.com> wrote:
>
>> Jessica,
>>
>>
>>
>> Thanks, it is now possible to connect our local Eclipse environment to
>> the sonar server which will help speed up clearing of issues. However, I
>> did get this error with Eclipse Neon.3 Java version:
>>
>>
>>
>> The following plugins do not meet the required minimum versions, please
>> upgrade them on your SonarQube server:
>>
>>   java (installed: 3.10, minimum: 4.0)
>>
>>   javascript (installed: 2.10, minimum: 2.14)
>>
>>
>>
>> I’m just wondering if 6.7.1 will be able to address that?
>>
>>
>>
>> Thanks,
>>
>>
>>
>> Pam
>>
>>
>>
>> *From: *<onap-lf-announce-boun...@lists.onap.org> on behalf of Jessica
>> Wagantall <jwagant...@linuxfoundation.org>
>> *Date: *Thursday, February 8, 2018 at 8:42 PM
>> *To: *"it-infrastructure-ale...@linuxfoundation.org" <
>> it-infrastructure-ale...@linuxfoundation.org>, "
>> onap-disc...@lists.onap.org" <onap-disc...@lists.onap.org>, "
>> onap-lf-annou...@lists.onap.org" <onap-lf-annou...@lists.onap.org>,
>> onap-tsc <onap-tsc@lists.onap.org>
>> *Subject: *Re: [Onap-lf-announce] [it-infrastructure-alerts] ONAP
>> environment maintenance 2018-02-08 @ 15:30 PDT (23:30 UTC)
>>
>>
>>
>> Dear team, we have upgraded sonar from 5.4 -> 5.6.7 -> 6.0
>>
>>
>>
>> We will be performing a following update to 6.7.1 soon.
>>
>>
>>
>> Thanks!
>>
>> Jess
>>
>>
>>
>> On Thu, Feb 8, 2018 at 4:03 PM, Jessica Wagantall <
>> jwagant...@linuxfoundation.org> wrote:
>>
>> Dear team,
>>
>>
>>
>> This upgrade is still going on.
>>
>> Our team is working on the upgrade from 5.6.7 to 6.7 and then from 6.7 to
>> 6.7.1
>>
>>
>>
>> Thanks a lot for your patience.
>>
>>
>>
>> Thanks!
>>
>> Jess
>>
>>
>>
>> On Thu, Feb 8, 2018 at 9:29 AM, Jessica Wagantall <
>> jwagant...@linuxfoundation.org> wrote:
>>
>> What: The Linux Foundation will be performing Sonar's upgrade once more
>> (v6.7.1)
>>
>>
>>
>> When: Thursday, Feb 8th @ 15:30 PDT
>>
>>
>>
>> Why: Sonar needs to be upgraded to be able to get more functionality in
>> place
>>
>>
>>
>> Impact: Sonar will be unavailable for 1 hour during this maintenance
>>
>>
>>
>> Notices will be posted to the mailing lists at the start and end of the
>> maintenance.
>>
>>
>>
>>
>>
>
>
_______________________________________________
ONAP-TSC mailing list
ONAP-TSC@lists.onap.org
https://lists.onap.org/mailman/listinfo/onap-tsc

Reply via email to