I don’t think I like it already.
I tried to install the hatch extension and now both browsers (Chrome and 
Firefox) come up blank when I login.

Bill Coffey
Systems Administrator
Wayne County Public Library
1001 E. Ash St
Goldsboro, NC 27530

Phone:  (919) 735-6249
Fax:      (919) 731-2889
email:   bill.cof...@waynegov.com

From: Open-ils-general 
[mailto:open-ils-general-boun...@list.georgialibraries.org] On Behalf Of 
Jennifer Weston
Sent: Wednesday, August 1, 2018 10:53 AM
To: Evergreen Discussion Group <open-ils-general@list.georgialibraries.org>
Subject: Re: [OPEN-ILS-GENERAL] Hatch and printing

Hi Bill,

I am very curious and eager to follow your experience testing 3.1.  I am in 
Davidson County and I will begin testing next week but I haven't worked through 
any of the installation troubles, yet.

The Evergreen Documentation Interest Group has developed Hatch Install 
Again, I haven't tried it and cannot speak from experience but their 
documentation is generally quite helpful.

Thanks for being a leader on this and inspiring me to get started.


Jennifer Weston, MLIS
Davidson County Public Library
Technical Services Manager
(336) 242-2941

On Wed, Aug 1, 2018 at 10:03 AM, Bill Coffey 
<bill.cof...@waynegov.com<mailto:bill.cof...@waynegov.com>> wrote:
We will be starting with the 3.1 web version in October and I have the test web 
and software version of 3.1 installed.
I was trying to print and it says that hatch is not installed and printing must 
be configured via the native browser print configuration.
I have the printer setup for the 2.12 software version and it prints ok, but 
when I try and print with the web version it just keeps printing.
We are using all Start TSP 847 printers.
I have never used Hatch and don’t know what to do to set it up to test.
Help please?

Bill Coffey
Systems Administrator
Wayne County Public Library
1001 E. Ash 
Goldsboro, NC 

Phone:  (919) 735-6249
Fax:      (919) 731-2889
email:   bill.cof...@waynegov.com<mailto:bill.cof...@waynegov.com>

Reply via email to