Is anyone else having this issue when running the make command on evergreen
3.1.1 as root?

When I run 'make -f Open-ILS/src/extras/Makefile.install ubuntu-xenial' it
attempts to connect to
ftp://mirror.datapipe.net/pub/CPAN/authors/01mailrc.txt.gz. as anonymous /
blank. When I manually open ftp to that location whether via cmd or
Filezilla it connects fine but the directory is completely empty at root,
no pub directory, nothing. And I've tried this from different machines with
different external IP's with the same result.

Which then results in the following errors:

Open-ILS/src/extras//install//Makefile.common:5: recipe for target
'install_cpan' failed
make[2]: *** [install_cpan] Error 255
make[2]: Leaving directory '/home/opensrf/Evergreen-ILS-3.1.1'
Open-ILS/src/extras//install/Makefile.ubuntu-xenial:136: recipe for target
'all' failed
make[1]: *** [all] Error 2
make[1]: Leaving directory '/home/opensrf/Evergreen-ILS-3.1.1'
Open-ILS/src/extras/Makefile.install:74: recipe for target 'ubuntu-xenial'
failed
make: *** [ubuntu-xenial] Error 2

Please advise
-Jon

Reply via email to