>  is a little scary. It looks like you might have multiple versions of
>  userspace running/installed (open-iscsi-2.0-865.15 and 2.0-869). That we
>  do not support. Make sure you have one version of userspace installed
>  (do whereis for iscsid, iscsiadm iscsistart to see if there are multiple
>  copies of programs).

seems like there is only a single instance of each:

 whereis iscsid
iscsid: /sbin/iscsid /usr/share/man/man8/iscsid.8.gz
[EMAIL PROTECTED]:/lib/modules/2.6.24-16-generic/kernel/drivers/scsi# whereis 
iscsiadm
iscsiadm: /sbin/iscsiadm /usr/share/man/man8/iscsiadm.8.gz
[EMAIL PROTECTED]:/lib/modules/2.6.24-16-generic/kernel/drivers/scsi#
whereis iscsistart
iscsistart: /sbin/iscsistart
[EMAIL PROTECTED]:/lib/modules/2.6.24-16-generic/kernel/drivers/scsi#

would you recommend that I should just remove these and reinstall?
... Just to be certain, this is the right binary for for Ubuntu on AMD
64 right?

http://packages.ubuntu.com/hardy/amd64/open-iscsi/download

..

- a.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to