Just by coincidence I came across the following behaviour:

Fedora 9, fully patches OS with latest git version of open-iscsi,
Target is tgt, latest git version.

Normally I am able to log into the tgt target, no problems.

This time I started up tgt, but had forgotton to define a target
(just the daemon running), I checked that the iscsi port 3260 was
Normally I run a little script which defines the target for the tgt
this time I forgot. So no actual target defined.

When I tried to log into the target, open-iscsi hangs, and in fact it
freezes the whole

If the iscsi port was closed, ie not even the daemon started, open-
iscsi hangs, but no freezes.
I only see the following messages in my /var/log/messages:

Mar  1 15:27:02 orange iscsid: semop up failed 22

You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at http://groups.google.com/group/open-iscsi

Reply via email to