On 07/30/2009 01:08 AM, Ulrich Windl wrote:
> On 29 Jul 2009 at 21:50, Anil Veerabhadrappa wrote:
>> +    bnx2i_ep->ep_iscsi_cid = (u16) -1;
> As a matter of style: Wouldn't it be more logical to write "(u16) ~0" instead?
> Casting a negative value to unsigned seems strange to me.

Is there a MAX_U16 type of macro like there is for unsigned long?

You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at http://groups.google.com/group/open-iscsi

Reply via email to