Thanks for the messages,

I have change the open-iscsi settings with Citrix Perfomance settings, and 
i have set the blockdev to 16384, i see more perfomance.

But the first dir or commando on the dir, give the same slow perfomace, it 
wil be taken more than 30 secondes.

We not running any nis or radius server.

On Tuesday, December 2, 2014 4:54:07 PM UTC+1, Juergen G wrote:
>
> Than you should at least tune your iscsi.conf to fit the eql 
> requirements. I sent a working config from one of our Systems (but keep 
> in mind this is multiple Gbit, not 10G). 
>
> You can take the Manual for Citrix Xenserver Multipathing + Eql to get a 
> Direction how it should look like since its using open-iscsi, too. 
>
> http://en.community.dell.com/techcenter/extras/m/white_papers/20438058 
>
> Dont forget to check/set the NIC Settings ... regarding the HP Switch i 
> am out, we where into  EQL + Cisco 3750 and had lots of trouble until we 
> replaced them with recommended Powerconnects. 
>
> Am 02.12.2014 um 16:43 schrieb Stefan B: 
> > We can not hit kit installed thats is correct, the system are not 
> > support get i back from the installer. 
> > 
> > We use the fowling switchs 
> > 
> > Dell Bladecenter we use the Dell PowerEdge M I/O Aggregator connect with 
> > 10Gbit to HP Procruve 3800 switchs and then connected to the 1Gbit 
> > Equallogic's. 
> > 
> > Sometime its takes more than 30 / 45 seconds to get the data back, and 
> > the sql and webserver are waiting on this, are the some setting whate 
> > can give this problem ? 
> > 
> > On Tuesday, December 2, 2014 3:22:22 PM UTC+1, Stefan B wrote: 
> > 
> >     We have 2 Equallogic Systems, And a Dell Servers. 
> > 
> >     We have every server give a block device home dir , so the user data 
> >     are on the home dir this is working great its format on xfs 
> >     filesystem, and running iscsiadm version 2.0-870 with linux kernel 
> >     3.10.57 
> > 
> >     But when we logging on the server, the first time we do a dir 
> >     command on the home dir, its take a long time when we get feedback 
> >     on the dir , the next time is fast when we do a dir. 
> >     Now we have users on this systems and this problem give not good 
> >     performance on sql and websites an e-mail we are running on the 
> server. 
> > 
> >     Are the some information how i can fix ore maybe get this problem 
> >     better under control ? 
> > 
> >     I hope so that somebody can help me, i am searching for more than 3 
> >     weeks now. 
> > 
> > -- 
> > You received this message because you are subscribed to the Google 
> > Groups "open-iscsi" group. 
> > To unsubscribe from this group and stop receiving emails from it, send 
> > an email to open-iscsi+...@googlegroups.com <javascript:> 
> > <mailto:open-iscsi+unsubscr...@googlegroups.com <javascript:>>. 
> > To post to this group, send email to open-...@googlegroups.com 
> <javascript:> 
> > <mailto:open-...@googlegroups.com <javascript:>>. 
> > Visit this group at http://groups.google.com/group/open-iscsi. 
> > For more options, visit https://groups.google.com/d/optout. 
>

-- 
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to open-iscsi+unsubscr...@googlegroups.com.
To post to this group, send email to open-iscsi@googlegroups.com.
Visit this group at http://groups.google.com/group/open-iscsi.
For more options, visit https://groups.google.com/d/optout.

Reply via email to