On 6/7/2019 9:30 AM, Joshua Watt wrote:
On 6/7/19 11:23 AM, [email protected] wrote:
On Fri, 2019-06-07 at 10:51 -0500, Joshua Watt wrote:
Is there a reason for this change other than aesthetics?
I have had a lot of complaints and in real world use I can understand
why...
FWIW, we maintain some recipes across several versions of poky, so
this rename is going to cause me some headaches
The mcdepends code is tollerant of either naming. We could teach cooker
to translate any commandline references so both worked there. Would
that be good enough to work for you?
Ya, that would be sufficient. I'll work up a patch for that.
I believe that I originally named it 'multiconfig' to try to make it
more explicit for users,
but if people think its more intuitive to use 'mc' I'm not against it,
using either also
works for me.
Cheers,
Alejandro
Cheers,
Richard
--
_______________________________________________
Openembedded-core mailing list
[email protected]
http://lists.openembedded.org/mailman/listinfo/openembedded-core