On 11 Nov 2025, at 11:42, Ming Liu <[email protected]> wrote: > > Hi, Ross: > > Yes, that should work, but I have to use prepend any way, I am wondering > "PACKAGES_BEFORE_PN:prepend " is better than "PACKAGES:prepend”?
Personally I think it’s better because we have a variable that is designed to be the packages that are collected before PN, so we should use it. Ross
-=-=-=-=-=-=-=-=-=-=-=- Links: You receive all messages sent to this group. View/Reply Online (#226159): https://lists.openembedded.org/g/openembedded-core/message/226159 Mute This Topic: https://lists.openembedded.org/mt/116205797/21656 Group Owner: [email protected] Unsubscribe: https://lists.openembedded.org/g/openembedded-core/unsub [[email protected]] -=-=-=-=-=-=-=-=-=-=-=-
