On 07/21/2015 10:53 PM, Christopher Larson wrote: > > On Tue, Jul 21, 2015 at 12:23 AM, <[email protected] > <mailto:[email protected]>>wrote: > > From: He Zhe <[email protected] <mailto:[email protected]>> > > To support building packaging and installing multi types of kernel > images, such as zImage uImage, at one time define KERNEL_IMAGETYPE > as a list. > Modify wherever reference KERNEL_IMAGETYPE accordingly. > > Fixes [YOCTO #6945]. > > Signed-off-by: He Zhe <[email protected] <mailto:[email protected]>> > > > Question, why not add KERNEL_IMAGETYPES, and make KERNEL_IMAGETYPE equal to > your new KERNEL_IMAGETYPE_0?
Adding a new KERNEL_IMAGETYPES will also work. But it should be better not to change the name of KERNEL_IMAGETYPE, so that those who have used it don't have to change their code. Thank you for reviewing. Zhe > -- > Christopher Larson > clarson at kergoth dot com > Founder - BitBake, OpenEmbedded, OpenZaurus > Maintainer - Tslib > Senior Software Engineer, Mentor Graphics -- _______________________________________________ Openembedded-core mailing list [email protected] http://lists.openembedded.org/mailman/listinfo/openembedded-core
