On 02-12-09 13:49, Sebastian Spaeth wrote:
I would like to propose a change to om-gta0[1|2].conf:


+ module_autoload_g_ether = "g_ether"


Many other machines also use that already, and the name is generic
enough to work with all kernel variants that we have. Also, having a
Freerunner but not being able to connect to it via USB does not make
sense in most cases.

Have you considered using usb-gadget-mode recipe for that? And also not that changing module autoloads requires a PR bump for the kernel(s).

regards,

Koen


_______________________________________________
Openembedded-devel mailing list
[email protected]
http://lists.linuxtogo.org/cgi-bin/mailman/listinfo/openembedded-devel

Reply via email to