@Joshua just a small thing, rename your "enable_loop" variable to "can_loop" as it makes a little more sense when you read the "if" statement.
if can_loop: Just makes the code a little more readable. -- https://code.launchpad.net/~milleja46/openlp/milleja46/+merge/62387 Your team OpenLP Core is subscribed to branch lp:openlp. _______________________________________________ Mailing list: https://launchpad.net/~openlp-core Post to : [email protected] Unsubscribe : https://launchpad.net/~openlp-core More help : https://help.launchpad.net/ListHelp

